Gentoo Archives: gentoo-user

From: Helmut Jarausch <jarausch@××××××××××××××××.de>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Heads Up - mesa-9.0 needs media-libs/glu in addition
Date: Tue, 09 Oct 2012 14:08:23
Message-Id: 1349791609.13305.0@numa-i
Hi,

upgrading from mesa-9.0_pre20120918 to mesa-9.0 broke some package,  
among them ati-drivers.
They have remove glu. Installing media-libs/glu in addition now (never  
needed it before) restores the essential
/usr/include/GL/glu.h file.

Helmut.

Replies

Subject Author
Re: [gentoo-user] Heads Up - mesa-9.0 needs media-libs/glu in addition Robin Atwood <robin.atwood@×××××××××.net>