Gentoo Archives: gentoo-user

From: Daniel D Jones <ddjones@××××××××××××.org>
To: gentoo-user@l.g.o
Subject: [gentoo-user] QCA
Date: Thu, 24 Apr 2008 12:22:21
Message-Id: 200804241226.11616.ddjones@riddlemaster.org
1 emerge -uDvat world
2
3 These are the packages that would be merged, in reverse order:
4
5 Calculating world dependencies... done!
6 [ebuild NS ] app-crypt/qca-1.0-r2 0 kB
7 [blocks B ] <app-crypt/qca-1.0-r3 (is blocking app-crypt/qca-2.0.0-r2)
8
9 Total: 1 package (1 in new slot, 1 block), Size of downloads: 0 kB
10
11 !!! Error: The above package list contains packages which cannot be installed
12 !!! at the same time on the same system.
13
14
15 Can anyone tell me what's causing this? qca version 2 is installed. I can
16 unmerge and then re-emerge it. Why is the system trying to install version
17 1? If it's a dependency, shouldn't the depending file be listed?
18
19 Thanks in advance.
20
21 --
22 gentoo-user@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-user] QCA Dirk Heinrichs <dirk.heinrichs.ext@×××.com>
Re: [gentoo-user] QCA Alan McKinnon <alan.mckinnon@×××××.com>