Gentoo Archives: gentoo-user

From: Allan Gottlieb <gottlieb@×××.edu>
To: gentoo-user@l.g.o
Subject: [gentoo-user] where is libnetsnmp-devel? (needed for hplip)
Date: Fri, 22 Jun 2007 00:46:12
Message-Id: yu9d4zoakjs.fsf@nyu.edu
1 Which package contains libnetsnmp-devel?
2
3 Apparently this is needed for hplip to work correctly with network
4 printers/scanners/etc.
5
6 (I can use the cups interface to print to my network hp-7310, but
7 hp-setup won't work and I am unable to scan with xsane. hp-check
8 asserts that libnetsnmp-devel is a required dependency.)
9
10 thanks,
11 allan
12 --
13 gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] where is libnetsnmp-devel? (needed for hplip) "Boyd Stephen Smith Jr." <bss03@××××××××××.net>