Gentoo Archives: gentoo-user

From: Daniel D Jones <ddjones@××××××××××××.org>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Upgrading KDE
Date: Sun, 31 Jul 2005 21:37:48
Message-Id: 200507311728.49453.ddjones@riddlemaster.org
Currently running KDE 3.3.  I get the following:

root@Merlin:/# emerge --pretend kde-meta

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/kscreensaver-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/khotkeys-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/kdesu-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/kdebase-data-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/kcminit-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/khelpcenter-3.4.1-r1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/kcontrol-3.4.1-r1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/kdm-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/kdebugdialog-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/libkonq-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/kicker-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking kde-base/kappfinder-3.4.1)
[blocks B     ] =kde-base/kdebase-3.4* (is blocking 
kde-base/ksysguard-3.4.1-r1)
....


And lots more, of course.  Do I really have to uninstall 3.3 to  install 3.4?

-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] Upgrading KDE Zac Medico <zmedico@×××××.com>
Re: [gentoo-user] Upgrading KDE Neil Bothwick <neil@××××××××××.uk>
Re: [gentoo-user] Upgrading KDE Fernando Meira <fmeira@×××××.com>