Gentoo Archives: gentoo-user

From: luis jure <ljc@××××××××××××.uy>
To: gentoo-user <gentoo-user@l.g.o>
Subject: [gentoo-user] libmp4v2-1.9.1_p479 (was problems with digikam)
Date: Sat, 07 Apr 2012 15:26:06
Message-Id: 20120407122413.04dc52c9@acme7.acmenet
In Reply to: Re: [gentoo-user] libblas question (a propos digikam) by luis jure
i realized my problems trying to rebuild digikam-2.5.0 were related to the
latest version of media-libs/libmp4v2 (1.9.1_p479), that i had upgraded a
couple of days ago.

after masking it and downgrading to libmp4v2-1.9.1, i could compile digikam
again. problems that i was having compiling other packages also
disappeared.