Gentoo Archives: gentoo-user

From: Neil Bothwick <neil@××××××××××.uk>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] Error starting Konq after update world
Date: Tue, 07 Nov 2006 17:05:58
Message-Id: 20061107165358.2a2b4970@hactar.digimed.co.uk
In Reply to: [gentoo-user] Error starting Konq after update world by reader@newsguy.com
1 On Tue, 07 Nov 2006 09:26:07 -0600, reader@×××××××.com wrote:
2
3 > Attempting to start konqueror following an `update world'
4
5 This is a meaning less statement, all you're saying is "I upgraded some
6 packages, but I'm not telling you what they were". We'd need to know
7 which packages were updated for this to be of any use.
8
9 > brings up a dialog box with this error:
10 >
11 > There was an error loading the module KHTML. The diagnostics is:
12 > /usr/kde/3.5/lib/libkhtml.so.4: undefined symbol:
13 > _ZN14KURIFilterData6reinitERK7QString
14
15 This is part of kdelibs, so you've probably either updated konqueror or
16 kdelibs, re-emerge the other one.
17
18
19 --
20 Neil Bothwick
21
22 Top Oxymorons Number 12: Plastic glasses

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
[gentoo-user] Re: Error starting Konq after update world reader@×××××××.com