Gentoo Archives: gentoo-user

From: Philip Webb <purslow@××××××××.net>
To: Gentoo User <gentoo-user@l.g.o>
Subject: [gentoo-user] do I need plasma-meta to use KDE ?
Date: Fri, 07 Dec 2018 15:11:30
Message-Id: 20181207151121.GF1955@ca.inter.net
I've just updated all my installed pkgs ( c 112 ) for KDE
(apps frameworks plasma), except for 'plasma-meta',
which raises an error :

  Error: The above package list contains packages which cannot be
  installed at the same time on the same system.

  (gnome-base/gnome-common-3.18.0-r1:3/3::gentoo, installed) pulled in by
    gnome-base/gnome-common:3 required by (sys-fs/udisks-2.7.4-r1:2/2::gentoo, ebuild scheduled for merge)

  (sys-devel/autoconf-archive-2018.03.13:0/0::gentoo, ebuild scheduled for merge) pulled in by
    sys-devel/autoconf-archive required by (sys-fs/udisks-2.7.4-r1:2/2::gentoo, ebuild scheduled for merge)
    sys-devel/autoconf-archive required by (sys-fs/lvm2-2.02.145-r2:0/0::gentoo, ebuild scheduled for merge)

None of the pkgs in the error msg are needed by anything outside kde-plasma.

Before I reboot & risk failure of KDE to start,
can anyone advise me whether I need kde-plasma in order to use KDE ?

-- 
========================,,============================================
SUPPORT     ___________//___,   Philip Webb
ELECTRIC   /] [] [] [] [] []|   Cities Centre, University of Toronto
TRANSIT    `-O----------O---'   purslowatchassdotutorontodotca

Replies

Subject Author
Re: [gentoo-user] do I need plasma-meta to use KDE ? Peter Humphrey <peter@××××××××××××.uk>