Gentoo Archives: gentoo-user

From: dhk <dhkuhl@×××××××××.net>
To: gentoo-user@l.g.o
Subject: [gentoo-user] rhythmbox is looking for an older shared object
Date: Fri, 13 Mar 2009 21:44:08
Message-Id: 49BAD3A4.809@optonline.net
revdep-rebuild is flagging rhythmbox as requiring
libtotem-plparser.so.10 .  After the last upgrade all I have installed
in /usr/lib64/ is libtotem-plparser.so.12 .  Should I just make a link
or do I need to install an older version?  or should I wait for a
rhythmbax update?

Other similar files installed are:
# ls -FC1 /usr/lib64/libtotem-plparser*
/usr/lib64/libtotem-plparser.la
/usr/lib64/libtotem-plparser-mini.la
/usr/lib64/libtotem-plparser-mini.so@
/usr/lib64/libtotem-plparser-mini.so.12@
/usr/lib64/libtotem-plparser-mini.so.12.0.5*
/usr/lib64/libtotem-plparser.so@
/usr/lib64/libtotem-plparser.so.12@
/usr/lib64/libtotem-plparser.so.12.0.5*


Thanks,

Dave

Replies

Subject Author
Re: [gentoo-user] rhythmbox is looking for an older shared object Walter Dnes <waltdnes@××××××××.org>