Gentoo Archives: gentoo-user

From: Helmut Jarausch <jarausch@××××××××××××××××.de>
To: gentoo-user@l.g.o
Subject: [gentoo-user] dependency problem - how to decipher this one
Date: Wed, 14 May 2014 17:29:16
Message-Id: 1400088551.15558.0@numa-i
Hi,

trying to emerge  x11-libs/gtk+:2 (2.24.23-r1) together with
dev-libs/atk (2.12.0-r1) I get the following messages

emerge: there are no ebuilds to satisfy  
">=dev-libs/atk-1.29.2[introspection?,abi_x86_32(-)?,abi_x86_64(-)?,
abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?]".
(dependency required by "x11-libs/gtk+-2.24.23-r1" [ebuild])
(dependency required by "x11-libs/gtk+:2" [argument])

How can this be deciphered? How can I trace / debug the problem.

Many thanks for a hint,
Helmut

Replies

Subject Author
Re: [gentoo-user] dependency problem - how to decipher this one Walter Dnes <waltdnes@××××××××.org>
Re: [gentoo-user] dependency problem - how to decipher this one Volker Armin Hemmann <volkerarmin@××××××××××.com>