Gentoo Archives: gentoo-user

From: Mick <michaelkintzios@××××××××.uk>
To: gentoo-user@l.g.o
Subject: [gentoo-user] kooka copy fails to print, etc.
Date: Sun, 29 Jan 2006 23:38:41
Message-Id: drjiun$lj5$1@sea.gmane.org
Hi All,

I have been trying to use a CanoScan N650U scanner to copy a printed A4
sheet of corporate headed paper with some black text (a typical letter,
nothing too complicated in terms of image quality).

I used xsane and kooka.  Xsane prints it directly, but the image is
misaligned on the page (the header logo is chopped in half).  It's as if
the page has been zoomed into.  I have selected Full Size so I don't know
why this happens.  Can it be adjusted - how?

Kooka on the other hand scales and centers the image nicely, no manual
intervention is required.  However, it does not print directly but always
saves the scanned image as a file.  If I select it and press print an error
comes up saying that it won't print because the file is 0 bytes in
size.  :-@

On top of all this, choosing to copy it in colour (there's a bit of colour
in the company logo in the header) the page shows up in the viewer and
later on prints rather dark and 'greyed out'.  M$Windoze on the other hand
using the Canon software prints the page much brighter with no blurring or
greyed out background.

I find the xsane rather complicated to set up, because I have no idea what
the different settings actually do.  I was hoping that the default settings
would work at least as nice, if not nicer than the equivalent application
in Windoze, but that is not the case.

Would any kind soul be able to help with Gamma, etc. settings for xsane to
work satisfactorily with this scanner.
-- 
Regards,
Mick

-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] kooka copy fails to print, etc. Ernie Schroder <schroder@×××××.net>