Gentoo Archives: gentoo-user

From: "Bo Ørsted Andresen" <bo.andresen@××××.dk>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] failed to emerge libwnck
Date: Tue, 27 Feb 2007 14:39:43
Message-Id: 200702271532.56465.bo.andresen@zlin.dk
In Reply to: Re: [gentoo-user] failed to emerge libwnck by "Stefán István"
1 On Tuesday 27 February 2007 15:10:23 Stefán István wrote:
2 > > Please answer the questions in comment #3 on bug #159563.
3 > >
4 > > https://bugs.gentoo.org/show_bug.cgi?id=159563#c3
5 >
6 > My glib version is 2.8.5, so probably this is the problem.
7 > Can I just simply upgrade it to 2.12.7, and every other already installed
8 > packages will work with it?
9
10 I meant answer the question by commenting on the bug (admittedly that wasn't
11 clear). ;) It's currently marked NEEDINFO because noone has replied to that
12 comment. But yes, at most you need to run revdep-rebuild after upgrading
13 glib.
14
15 --
16 Bo Andresen

Replies

Subject Author
Re: [gentoo-user] failed to emerge libwnck "Stefán István" <stefi@××××××××××××.hu>