Gentoo Archives: gentoo-user

From: tuxic@××××××.de
To: Gentoo <gentoo-user@l.g.o>
Subject: [gentoo-user] Update is blocked by ots previous version...?
Date: Fri, 08 Dec 2017 02:36:34
Message-Id: 20171208023611.zdkmtwejqupsqorx@solfire
Hi,

this morning in its endless wisdom emerge spake to me today:

| WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:
| 
| app-emulation/containerd:0
| 
|   (app-emulation/containerd-1.0.0:0/0::gentoo, ebuild scheduled for merge) conflicts with
|     ~app-emulation/containerd-1.0.0_beta2_p20171019 required by (app-emulation/docker-17.11.0:0/0::gentoo, installed)
|     ^                         ^^^^^^^^^^^^^^^^^^^^^


I removed containerd yesterday and installed it again only to get the same
error this morning again.

Any away around this?

Cheers
Meino

Replies

Subject Author
Re: [gentoo-user] Update is blocked by ots previous version...? Jalus Bilieyich <countolaf17@×××××.com>
Re: [gentoo-user] Update is blocked by ots previous version...? Neil Bothwick <neil@××××××××××.uk>