Gentoo Archives: gentoo-user

From: Alexander Kapshuk <alexander.kapshuk@×××××.com>
To: gentoo-user <gentoo-user@l.g.o>
Subject: [gentoo-user] PYTHON_CFLAGS is invalid for python-r1 suite
Date: Sun, 04 Jan 2015 20:46:49
Message-Id: CAJ1xhMUfd=9f9SwWpJJGOvVrhrzod=vTgUwPVd+8Mn6PMK-FOQ@mail.gmail.com
1 When installing app-office/libreoffice-4.2.8.2, I got:
2
3 >>> Messages generated by process 3014 on 2015-01-04 22:21:49 EET for
4 package app-office/libreoffice-4.2.8.2:
5
6 ERROR: setup
7 ERROR: app-office/libreoffice-4.2.8.2::gentoo failed (setup phase):
8 PYTHON_CFLAGS is invalid for python-r1 suite, please take a look @
9 https://wiki.gentoo.org/wiki/Project:Python/Python.eclass_conversion#PYTHON_CFLAGS
10
11 I did have a look at the URL specified, but couldn't make head nor tail of
12 it.
13
14 Is there a fix for that? Or do I just report this to the package maintainer?
15
16 Thanks.

Replies

Subject Author
Re: [gentoo-user] PYTHON_CFLAGS is invalid for python-r1 suite "Andreas K. Huettel" <dilfridge@g.o>