Gentoo Archives: gentoo-user

From: Zhang Jun <gb2313@×××××.com>
To: gentoo-user <gentoo-user@l.g.o>
Subject: [gentoo-user] emerge dependence question
Date: Sun, 06 Nov 2011 03:58:07
Message-Id: CACbameGkujmWwzNhQoSmT-Mev+QBGGTaUdh2yp=7+bOKAtj+dA@mail.gmail.com
1 # emerge -pvutDN world
2
3 These are the packages that would be merged, in reverse order:
4
5 Calculating dependencies... done!
6 [nomerge ] app-editors/emacs-23.3-r2 USE="X gtk gzip-el jpeg png xft
7 xpm -Xaw3d -alsa (-aqua) -athena -dbus -gconf -gif -gpm -hesiod -kerberos
8 -livecd -m17n-lib -motif -sound -source -svg -tiff -toolkit-scroll-bars"
9 [nomerge ] app-emacs/emacs-common-gentoo-1.2-r2 USE="X
10 -emacs22icons"
11 [ebuild N ] virtual/emacs-23 0 kB
12 [ebuild N ] app-editors/emacs-23.3-r2 USE="X gtk gzip-el jpeg png
13 xft xpm -Xaw3d -alsa (-aqua) -athena -dbus -gconf -gif -gpm -hesiod
14 -kerberos -livecd -m17n-lib -motif -sound -source -svg -tiff
15 -toolkit-scroll-bars" 37,842 kB
16 [ebuild N ] app-emacs/emacs-common-gentoo-1.2-r2 USE="X
17 -emacs22icons" 46 kB
18
19 Total: 3 packages (3 new), Size of downloads: 37,888 kB
20
21
22 question is, which package makes emerge want to install emacs ?
23 I used to use emacs from portage, but just unmerged it, want to use a
24 special version from dev source.
25
26 thanks!

Replies

Subject Author
Re: [gentoo-user] emerge dependence question Joseph <syscon780@×××××.com>
Re: [gentoo-user] emerge dependence question Neil Bothwick <neil@××××××××××.uk>