Gentoo Archives: gentoo-user

From: "Andrés Becerra Sandoval" <andres.becerra@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] prelink error
Date: Thu, 29 Oct 2015 03:02:33
Message-Id: CACSNh6NevccAk2EmYqOv55n6bdswyG_izS4K0nVpjx0WQoZmkg@mail.gmail.com
Hello,

I am installing an ~amd64 box with gcc-5.2.

When I run prelink -amR on the box I get a long list of errors like the
following:

 prelink: /lib64/libattr.so.1: Conflict 000005c0 not found in any
relocation
prelink: /lib64/libattr.so.1: Conflict 00000890 not found in any relocation
prelink: /usr/lib64/libQt5Concurrent.so.5: Conflict 00000670 not found in
any relocation
prelink: /usr/lib64/libQt5Concurrent.so.5: Conflict 00000598 not found in
any relocation
prelink: /usr/lib64/libQt5Concurrent.so.5: Conflict 00000538 not found in
any relocation

​Has anyone seen something like this?
​

--
  Andrés Becerra Sandoval