Gentoo Archives: gentoo-user

From: akater <nuclearspace@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Note: USE=ffmpeg alsa-plugins-1.1.6 won't build with recent ffmpeg
Date: Tue, 18 Dec 2018 05:59:38
Message-Id: 87k1k75qja.fsf@gmail.com
Apparently, this is due to removal of deprecated audio resampling
functions but I didn't check thoroughly.

https://www.ffmpeg.org/doxygen/2.4/group__lavc__resample.html

Whatever the issue is, it is not reflected in ebuild yet. Just FYI.

Attachments

File name MIME type
signature.asc application/pgp-signature