Gentoo Archives: gentoo-user

From: "Stefán István" <stefi@××××××××××××.hu>
To: gentoo-user@l.g.o
Subject: [gentoo-user] emerging php with mysql and recode support
Date: Wed, 31 Jan 2007 08:32:55
Message-Id: 200701310927.13544.stefi@geohidroterv.hu
Hello!

I tried to re-emerge php because I need to be compiled with the 'recode' use 
flag, but I get this error:

* USE flag 'recode' conflicts with these USE flag(s):
*    mysql

* You must disable these conflicting flags before you can emerge this package.
* You can do this by disabling these flags in /etc/portage/package.use:
*     =dev-lang/php-5.1.6-r8  -mysql

What shall I do if I need both mysql and recode support in php?

Thanks,
István

-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] emerging php with mysql and recode support "Boyd Stephen Smith Jr." <bss03@××××××××××.net>