Gentoo Archives: gentoo-user

From: Leandro Melo de Sales <leandroal@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Php and Mysql 5 dependency
Date: Thu, 25 Jan 2007 17:30:58
Message-Id: 5bc4c4570701250922ic8cfb21n559d957e3fa19e03@mail.gmail.com
Hi list,

   I have PHP 5 installed and now I want to enable a new option for
this package (xsl option of /etc/portage/package.use), but when I type
emerge php emerge tell me that dev-db/mysql is blocking
mysql-community. It seems that emerge wants to install mysql5 (I have
mysql 4.0 installed and I don't want to install the new mysql
version).
   How can I enable xsl option without have to install mysql 5?

Leandro
-- 
gentoo-user@g.o mailing list

Replies

Subject Author
[gentoo-user] Re: Php and Mysql 5 dependency Leandro Melo de Sales <leandroal@×××××.com>