Gentoo Archives: gentoo-user

From: Neil Bothwick <neil@××××××××××.uk>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] Masking udev to postpone the update
Date: Fri, 23 Mar 2012 08:12:28
In Reply to: Re: [gentoo-user] Masking udev to postpone the update by Allan Gottlieb
On Thu, 22 Mar 2012 21:44:53 -0400, Allan Gottlieb wrote:

> I am now unable to update world > > Total: 26 packages (20 upgrades, 3 new, 1 in new slot, 2 > reinstalls, 1 uninstall), Size of downloads: 604,681 kB Conflict: 3 > blocks > > The following keyword changes are necessary to proceed: > #required by sys-auth/consolekit-0.4.5-r3[acl], required by > net-misc/networkmanager-, required by > net-im/empathy-3.2.2[networkmanager], required by > gnome-base/gnome-core-apps-3.2.1, required by gnome-base/gnome-3.2.1, > required by @selected, required by @world (argument) =sys-fs/udev-9999 > **
Mask >=sys-auth/consolekit-0.4.5-r3 % cat /etc/portage/package.mask/udev-181
>=sys-fs/udev-181 >=sys-auth/consolekit-0.4.5-r3
-- Neil Bothwick "An investment in knowledge always pays the best interest." - Benjamin Franklin


File name MIME type
signature.asc application/pgp-signature


Subject Author
Re: [gentoo-user] Masking udev to postpone the update Allan Gottlieb <gottlieb@×××.edu>