Gentoo Archives: gentoo-user

From: dhk <dhkuhl@×××××××××.net>
To: gentoo-user@l.g.o
Subject: [gentoo-user] emerge Error
Date: Thu, 12 Mar 2009 12:33:29
Message-Id: 49B90110.6070608@optonline.net
All,

After sync'ing yesterday and getting a whole bunch of packages evince
had problems and gnome never got installed.  Today after sync'ing I get
the following which doesn't make sense to me.  Can someone help.

# emerge -uDNp world
!!! CONFIG_PROTECT is empty
These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy
">=app-text/poppler-bindings-0.8[gtk,cairo]".
!!! One of the following packages is required to complete your request:
- app-text/poppler-bindings-0.10.4 (Change USE: +cairo)
(dependency required by "app-text/evince-2.24.2" [ebuild])
(dependency required by "gnome-base/gnome-2.24.1" [ebuild])
(dependency required by "world" [argument])

Thanks,

Dave

Replies

Subject Author
Re: [gentoo-user] emerge Error Justin <justin@×××××××××.net>