Gentoo Archives: gentoo-user

From: "Matthew R. Lee" <gentoo@××××××××××.org>
To: gentoo-user@l.g.o
Subject: [gentoo-user] xorg-x11-7.2 and portage
Date: Thu, 25 Jan 2007 19:55:55
Message-Id: 200701251650.03825.gentoo@matthewlee.org
I've just been doing my regular emerge -pvu world and the system wants to 
update xorg-x11 to 7.2, fine.  To do this I needed to add some packages to 
the packages.keywords file, again fine.
My problem is I had to go through the cycle emerge -pvu world add a package to 
package.keywords 11 times, to deal with the 11 masked packages that 
xorg-x11-7.2 required.
So the question is, is there anyway to get emerge to list all the masked 
dependencies required all at once?  (i.e. when I run emerge -pvu world the 
first time). I've looked at the man page but didn't see an obvious solution.
Thanks 
Matt
-- 
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
Dr. Matthew R. Lee
CASEB & ECIM
Departamento de Ecologia,
P. Universidad Catolica de Chile,
Alameda 340, Santiago.
CP 6513677
CHILE

matt@××××××××××.org
mlee@×××××××.cl

URL: meiochile.matthewlee.org
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] xorg-x11-7.2 and portage "b.n." <brullonulla@×××××.com>
Re: [gentoo-user] xorg-x11-7.2 and portage "Boyd Stephen Smith Jr." <bss03@××××××××××.net>
Re: [gentoo-user] xorg-x11-7.2 and portage Eugene Rosenzweig <eugene259@××××××××××××.net>