Gentoo Archives: gentoo-user

From: David Harel <hareldvd@××××××××××××.com>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] Sound plays in double speed.
Date: Mon, 16 Jan 2006 10:59:34
Message-Id: 43CB7A06.8000408@ergolight-sw.com
In Reply to: Re: [gentoo-user] Sound plays in double speed. by Willie Wong
1 Thanks for your reply, my replies are below.
2
3 Willie Wong wrote:
4
5 >On Sun, Jan 15, 2006 at 01:06:58PM +0200, Penguin Lover David Harel squawked:
6 >
7 >
8 >>Hi there,
9 >>
10 >>
11 >>I don't know how I got this: When playing a wma file I here the audio in
12 >>fast speed (seems double speed) and anything else from that moment is
13 >>played in double speed. I don't know where to start looking.
14 >>
15 >>Any idea?
16 >>
17 >>
18 >>
19 >
20 >More information? What program did you use to play the wma file? What
21 >do you mean by "anything else from that moment"? Do you mean anything
22 >else played with the same software? Or all sounds for your entire
23 >system?
24 >
25 >
26 >
27 There was a sequence of operations. I tried amarok which didn't play the
28 clip then I tried mplayer which did play the clip but speedy then
29 anything I played on any software tool was twice the speed (entire system).
30
31 >W
32 >
33 >
34
35
36 --
37 Thanks.
38
39 David Harel,
40
41 ==================================
42
43 Home office +972 77 4422234
44 Fax: +972 77 4422234
45 Cellular: +972 54 4534502
46 Snail Mail: Amuka
47 D.N Merom Hagalil
48 13802
49 Israel
50 Email: hareldvd@××××××××××××.com
51
52
53 --
54 gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] Sound plays in double speed. Willie Wong <wwong@×××××××××.EDU>