Gentoo Archives: gentoo-user

From: Dale <rdalek1967@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Libreoffice and pasting HTML from web pages.
Date: Mon, 02 Mar 2020 23:07:13
Message-Id: 8216f1d7-bb86-71d8-ebc0-b5ab2a01d61f@gmail.com
Howdy,

I don't use LOo a whole lot but several months ago, I noticed a
problem.  Sometimes I go to a electronic type website that has info on
circuits and how something works.  Those pages usually contain text,
pics and such.  I highlight what contains the info I want, which may
include some things I don't, then copy it to my clipboard.  I then go to
LOo and paste it as HTML since that's what it is.  Once pasted, I remove
things I don't want, such as social media icons and other unwanted
things.  I also make some images larger, make text larger and such as
well.  When I get it right, I print it as a pdf file or save it as a LOo
document.  That's how I did it in the past.  When I would paste the
contents, it would include images and all and would be done in seconds,
well under a minute for sure. 

When I paste the content now, it doesn't include pics.  The boxes is
there and text for the link to the image but no image.  It also locks
LOo up for minutes.  If I try to scroll up or down, it locks up again. 
Even with all that, it never loads the images.  I end up killing the
process.  I think this started when the 6.3.* versions came out.  I
would normally go back to a older version but those are no longer in the
tree. I'm wondering if a USE flag could make it work again.  I used euse
-i to see what each flag does but I'm not seeing anything that would
change it.  What I think the problem could be, LOo can't reach the
network anymore.  In the past when I pasted content, I could see
activity on the network.  I think LOo was fetching the pics and maybe
even some other info as well.  Thing is, I don't see why it can't now. 
Again, USE flag maybe???

Here is the info for libreoffice.


root@fireball / # emerge -av libreoffice

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R   ~] app-office/libreoffice-6.3.5.2::gentoo  USE="cups dbus
gtk java kde mariadb pdfimport -accessibility -bluetooth -branding
-coinmp -debug -eds -firebird -googledrive -gstreamer -gtk2 -ldap -odk
-postgres -test" LIBREOFFICE_EXTENSIONS="-nlpsolver -scripting-beanshell
-scripting-javascript -wiki-publisher" PYTHON_SINGLE_TARGET="python3_6
-python3_7 -python3_8" 233,805 KiB

Total: 1 package (1 reinstall), Size of downloads: 233,805 KiB

Would you like to merge these packages? [Yes/No] n

Quitting.

root@fireball / # equery list -po libreoffice
 * Searching for libreoffice ...
[-P-] [  ] app-office/libreoffice-6.3.4.2-r1:0
[IP-] [  ] app-office/libreoffice-6.3.5.2:0
[-P-] [ -] app-office/libreoffice-6.3.9999:0
[-P-] [ -] app-office/libreoffice-9999:0
root@fireball / #


Anyone have a clue how to fix this? 

Thanks.

Dale

:-)  :-) 

Replies

Subject Author
Re: [gentoo-user] Libreoffice and pasting HTML from web pages. Michael <confabulate@××××××××.com>
Re: [gentoo-user] Libreoffice and pasting HTML from web pages. james <garftd@×××××××.net>