Gentoo Archives: gentoo-user

From: Michael Mol <mikemol@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] kde-apps/kde-l10n-16.04.3:5/5::gentoo conflicting with kde-apps/kdepim-l10n-15.12.3:5/5::gentoo
Date: Mon, 08 Aug 2016 15:02:20
Message-Id: 4722389.KL1Hxsu66Q@serenity
Been getting this in my email every morning for several days now. Rather 
expected it to clear by now, but since it hasn't, and googling doesn't seem to 
indicate anyone has noted the issue...

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-apps/kde-l10n-16.04.3:5/5::gentoo, installed) pulled in by
    >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde4-
l10n-16.04.3:4/4::gentoo, installed)
    >=kde-apps/kde-l10n-16.04.3 required by (kde-apps/kde-apps-
meta-16.04.3:5/5::gentoo, installed)

  (kde-apps/kdepim-l10n-15.12.3:5/5::gentoo, ebuild scheduled for merge) 
pulled in by
    >=kde-apps/kdepim-l10n-4.14.3 required by (kde-apps/kdepim-
meta-4.14.11_pre20160211:4/4::gentoo, installed)


Now, it's not clear, if I'd like to continue using both KMail and non-
deprecated kde-apps, what to do here. Just hope that kdepim gets updated to 
qt5 soon? I'd pitch in, but I don't have the time.

-- 
:wq

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies