Gentoo Archives: gentoo-user

From: Andrew Gaydenko <a@××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] qt-xxx-4.5.0_rc1 conflicts
Date: Thu, 12 Feb 2009 15:20:06
Message-Id: 200902121820.06546.a@gaydenko.com
Being on ~amd64 after syncing, 'emerge -pvDuN world' command 
shows plenty similar errors (for each qt-related package), one
of last ones is shown below.

How to resolve the issue?

x11-libs/qt-core:4

  ('ebuild', '/', 'x11-libs/qt-core-4.5.0_rc1', 'merge') pulled in by
    ~x11-libs/qt-core-4.5.0_rc1[qt3support,-debug] required by ('ebuild', '/', 'x11-libs/qt-
sql-4.5.0_rc1', 'merge')
    ~x11-libs/qt-core-4.5.0_rc1[-debug] required by ('ebuild', '/', 'x11-libs/qt-script-4.5.0_rc1', 
'merge')        
    ~x11-libs/qt-core-4.5.0_rc1[-debug] required by ('ebuild', '/', 'x11-libs/qt-test-4.5.0_rc1', 'merge')          
    (and 250 more)

Replies

Subject Author
Re: [gentoo-user] qt-xxx-4.5.0_rc1 conflicts Neil Bothwick <neil@××××××××××.uk>
Re: [gentoo-user] qt-xxx-4.5.0_rc1 conflicts Volker Armin Hemmann <volkerarmin@××××××××××.com>