Gentoo Archives: gentoo-user

From: William Kenworthy <billk@×××××××××.au>
To: "gentoo-user@l.g.o" <gentoo-user@l.g.o>
Subject: [gentoo-user] How can I force emerge to use python 3.6?
Date: Sat, 16 May 2020 01:32:53
Message-Id: 48ef284c-a140-cd1d-d84e-35f97efbc1b5@iinet.net.au
How can I force emerge to use python 3.6 when 3.7 is installed? -
eselect list shows 3.6 is #1 and 3.7 as fallback so that doesn't work.

I am trying to narrow down a failure which appears to be a combination
of building packages that are stored on a moosefs network share and
python 3.7

BillK

Attachments

File name MIME type
pEpkey.asc application/pgp-keys

Replies

Subject Author
Re: [gentoo-user] How can I force emerge to use python 3.6? Victor Ivanov <vic.m.ivanov@×××××.com>