Gentoo Archives: gentoo-user

From: Kraus Philipp <philipp.kraus@×××××××××.de>
To: gentoo-user@l.g.o
Subject: [gentoo-user] change python version for special program
Date: Tue, 02 Oct 2012 17:41:41
Message-Id: 812FF269-B85D-4844-BB1B-1AC5B219A497@flashpixx.de
Hello,

I have installed Python 2.7 & 3.2.2 on my Gentoo box, but I would like to use Scons, which runs at the moment under Python < 3.
I have installed Scons with "python2.7 setup.py", but if I run "scons" on command line, it creates the message, that it runs not on Python 3,
so can I setup manually that scons should use the Python 2.7 interpreter?

Thanks

Phil

Replies

Subject Author
Re: [gentoo-user] change python version for special program Michael Mol <mikemol@×××××.com>
Re: [gentoo-user] change python version for special program yegle <cnyegle@×××××.com>