Gentoo Archives: gentoo-user

From: thelma@×××××××××××.com
To: Gentoo mailing list <gentoo-user@l.g.o>
Subject: [gentoo-user] evince doesn't display check-mark symbol
Date: Wed, 20 May 2020 23:31:40
Message-Id: 2406ce95-096c-1359-e9c6-0786ab206e74@sys-concept.com
I have a pdf file that has a check-mark symbol in it.  On one computer the evince is display the "check-mark".  On my other computer the check mark is displayed as a "square box"

Both computer run save ver. of evince.

pdffonts Km_Ysa.pdf (shows same output on both computers):

name                                 type              encoding         emb sub uni object ID
------------------------------------ ----------------- ---------------- --- --- --- ---------
ZOTMNE+Verdana,Bold                  TrueType          WinAnsi          yes yes no      23  0
SEJYXC+Verdana                       TrueType          WinAnsi          yes yes no      24  0
WUNKEP+Verdana,Italic                TrueType          WinAnsi          yes yes no      25  0
Verdana,Bold                         TrueType          WinAnsi          yes no  no       2  0
Verdana                              TrueType          WinAnsi          yes no  no       4  0
ZapfDingbats                         Type 1            ZapfDingbats     no  no  no      60  0

It would seems I'm missing "ZapfDingbats" but both computers show same result "pdffonts Km_Ysa.pdf"
so why one display check-mark symbol correctly and the other one is missing the symbol, I only see a "square box"

Replies

Subject Author
Re: [gentoo-user] evince doesn't display check-mark symbol Ashley Dixon <ash@××××××××××.uk>