Gentoo Archives: gentoo-user

From: Alexey Eschenko <skobkin-ru@××.ru>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Package version bump policy
Date: Fri, 08 Dec 2017 12:06:22
Message-Id: 9fe54b03-c315-cbf4-b578-14c24116b678@ya.ru
Hi guys.

Some time ago PHP 7.2 was released. To start working with it I was 
needed XDebug and it was released in "alpha" version: https://xdebug.org/

Is there any policy against version bumps for "alpha" versions or I can 
create the issue about dev-php/xdebug bump in the Bugzilla?

-- 
Kind regards,
Alexey Eschenko
https://skobk.in/

Replies

Subject Author
Re: [gentoo-user] Package version bump policy Michael Orlitzky <mjo@g.o>