Gentoo Archives: gentoo-user

From: Meino.Cramer@×××.de
To: Gentoo <gentoo-user@l.g.o>
Subject: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...
Date: Sat, 14 Mar 2015 07:36:26
Message-Id: 20150314073616.GD4127@solfire
Hi,

emerge hits me:

Whiletrying to reolve a lot of blockers, emerge @preserved-rebuild
gives me this:

emerge: there are no ebuilds to satisfy "kde-base/solid:4".
(dependency required by "@preserved-rebuild" [argument])

emerge itself can be called without that error.
How can an argument to a command haves a dependency?

How can I get out of this?

Best regards,
mcc

Replies