Gentoo Archives: gentoo-user

From: Beau Henderson <beau@××××××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Constant Load 1.00+ on new Toshiba laptop
Date: Tue, 17 Feb 2009 22:50:24
Message-Id: 955d685d0902171450t77cbbd42j79b670dafa415779@mail.gmail.com
G'day,

I was wondering if anyone might have any idea's as to what is causing my new
Toshiba A300 Satelite to idle at a load of 1.00 when not in use. Right after
boot up it settles at 1.00 when I do nothing. I'm not seeing anything out of
ordinary in dmesg ( asside from an non issue with legacy usb and sd and sr
drivers in the kernel ).

I had Ubuntu on this thing for a week or so as I needed something quick fast
when my workstation chipfan died on me and this wasn't an issue when I had
that installed so I think I can rule out hardware. Also, its not an issue
when I boot up via live cd ( sysrescuecd ).

I've tried different cpufreq governors ( default is ondemand ) and that
doesn't appear to be an issue.

Any help or suggestions would be appreciated.

Thanks.

-- 
Beau Dylan Henderson

"No human being should be denied the fundamental right to educate themselves
or indulge their curiosities. To deny any person the right to do so, for
whatever reason, is nothing more than the safeguarding of ignorance to
ensure that enlightenment does not become a threat. For nothing in this
world is more dangerous than an open mind." -- Matthew Good

Replies

Subject Author
Re: [gentoo-user] Constant Load 1.00+ on new Toshiba laptop podge@××××××××.com
Re: [gentoo-user] Constant Load 1.00+ on new Toshiba laptop Paul Hartman <paul.hartman+gentoo@×××××.com>
Re: [gentoo-user] Constant Load 1.00+ on new Toshiba laptop Paul Hartman <paul.hartman+gentoo@×××××.com>