Gentoo Archives: gentoo-user

From: maxim wexler <blissfix@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] another emerge mozilla-firefox error
Date: Sat, 30 Jul 2005 02:29:32
Message-Id: 20050730022508.44313.qmail@web31704.mail.mud.yahoo.com
Hello everyone,

#emerge mozilla-firefox barfs at intltool. Here's the
appropriate part of the log:

checking for perl
configure:1676: found /usr/bin/perl
configure:1688: result: /usr/bin/perl
configure:1705: checking for XML::Parser
configure:1711: error: XML::Parser perl module is
required for intltool

Advice in the archive suggests (re)emerge XML-Parser
which I did to no affect.

Any suggestions?

FWIW, am running gentoo v2005.0 from the
Universal-install-x86 CD.

-mw

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] another emerge mozilla-firefox error Matan Peled <chaosite@×××××.com>