Gentoo Archives: gentoo-user

From: Vikas Kumar <Vikas.Kumar@×××××××××.in>
To: gentoo-user@l.g.o
Subject: [gentoo-user] digest verification failed for libgsf
Date: Tue, 20 Mar 2007 18:36:57
Message-Id: 20070320182826.GA4953@empyrean
1 hello everyone,
2 today after emerge --sync when i did emerge -pvuDN world, i got this
3
4 # emerge -pvuDN world
5
6 These are the packages that would be merged, in order:
7
8 Calculating world dependencies \!!! Digest verification failed:
9 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
10 !!! Reason: Filesize does not match recorded size
11 !!! Got: 1441
12 !!! Expected: 1472 /!!! Digest verification failed:
13 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
14 !!! Reason: Filesize does not match recorded size
15 !!! Got: 1441
16 !!! Expected: 1472
17 !!! Digest verification failed:
18 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
19 !!! Reason: Filesize does not match recorded size
20 !!! Got: 1441
21 !!! Expected: 1472
22 !!! Digest verification failed:
23 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
24 !!! Reason: Filesize does not match recorded size
25 !!! Got: 1441
26 !!! Expected: 1472
27 !!! Digest verification failed:
28 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
29 !!! Reason: Filesize does not match recorded size
30 !!! Got: 1441
31 !!! Expected: 1472 |!!! All ebuilds that could satisfy ">=gnome-extra/libgsf-1.13" have been masked.
32 !!! One of the following masked packages is required to complete your request:
33 !!! Digest verification failed:
34 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
35 !!! Reason: Filesize does not match recorded size
36 !!! Got: 1441
37 !!! Expected: 1472
38 - gnome-extra/libgsf-1.14.0 (masked by: corruption)
39 !!! Digest verification failed:
40 !!! /usr/portage/gnome-extra/libgsf/libgsf-1.14.0.ebuild
41 !!! Reason: Filesize does not match recorded size
42 !!! Got: 1441
43 !!! Expected: 1472
44 - gnome-extra/libgsf-1.14.2 (masked by: corruption)
45
46 For more information, see MASKED PACKAGES section in the emerge man page or
47 refer to the Gentoo Handbook.
48 (dependency required by "app-text/wv-1.2.3-r1" [ebuild])
49
50
51
52 !!! Problem resolving dependencies for app-text/wv
53 !!! Depgraph creation failed.
54
55 i's wondering if it happened with other's or just a problem with the
56 gentoo repository i used. should i do
57
58 # ebuild /usr/portage/gnome-extra/libgsf-1.14.0 digest
59
60 or the problem will vanish with another sync ?
61
62 --
63 Beware of the Turing Tar-pit in which everything is possible but nothing of
64 interest is easy.
65
66 --
67 gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] digest verification failed for libgsf "Bo Ørsted Andresen" <bo.andresen@××××.dk>