Gentoo Archives: gentoo-user

From: Xi Shen <davidshen84@××××××××××.com>
To: gentoo-user <gentoo-user@l.g.o>
Subject: [gentoo-user] lm_sensors show 2 different temp. for my CPU
Date: Wed, 04 Aug 2010 11:15:11
Message-Id: AANLkTin65FpX5md5S7+LO1M9DZ9rVWoLrSWedZEj45yX@mail.gmail.com
1 hi,
2
3 after i setup lm_sensors on my gentoo amd64, i ran sensors, and got
4 the below output
5
6 coretemp-isa-0000
7 Adapter: ISA adapter
8 Core 0: +61.0 C (high = +74.0 C, crit = +100.0 C)
9
10 coretemp-isa-0001
11 Adapter: ISA adapter
12 Core 1: +61.0 C (high = +74.0 C, crit = +100.0 C)
13
14 atk0110-acpi-0
15 Adapter: ACPI interface
16 Vcore Voltage: +1.14 V (min = +1.45 V, max = +1.75 V)
17 +3.3 Voltage: +3.23 V (min = +3.00 V, max = +3.60 V)
18 +5.0 Voltage: +4.84 V (min = +4.50 V, max = +5.50 V)
19 +12.0 Voltage: +11.90 V (min = +11.20 V, max = +13.20 V)
20 CPU FAN Speed: 2556 RPM (min = 0 RPM)
21 CHASSIS FAN Speed: 0 RPM (min = 0 RPM)
22 POWER FAN Speed: 0 RPM (min = 0 RPM)
23 CPU Temperature: +49.0 C (high = +90.0 C, crit = +125.0 C)
24 MB Temperature: +41.0 C (high = +30.0 C, crit = +90.0 C)
25
26
27 at the top are my CPU temp. of the 2 cores, usually they should be the
28 same. but at the bottom, there's another value, which is 49 in this
29 instance. which one is the correct value? why they are different?
30
31
32 --
33 Best Regards,
34 Xi Shen (David)
35
36 http://twitter.com/davidshen84/

Replies

Subject Author
Re: [gentoo-user] lm_sensors show 2 different temp. for my CPU Paul Hartman <paul.hartman+gentoo@×××××.com>
[gentoo-user] Re: lm_sensors show 2 different temp. for my CPU Nikos Chantziaras <realnc@×××××.de>