Gentoo Archives: gentoo-user in April 2009

Subject From Date
Re: [gentoo-user] IDE is called hda Roland Puntaier Tue, 21 Apr 2009 13:18:58
[gentoo-user] python-2.6.2 site-packages path problem Helmut Jarausch Tue, 21 Apr 2009 10:34:41
[gentoo-user] nvidia-drivers-180.51 on amd64 Peter Humphrey Tue, 21 Apr 2009 09:48:19
[gentoo-user] Downgrading from ~x86 to x86 daid kahl Tue, 21 Apr 2009 00:58:29
[gentoo-user] gcc and -match=native Beau Henderson Tue, 21 Apr 2009 00:20:37
[gentoo-user] what is starting net.eth0 and how to stop it? Valmor de Almeida Mon, 20 Apr 2009 22:56:16
[gentoo-user] intelfb usage in grub Valmor de Almeida Mon, 20 Apr 2009 18:47:36
[gentoo-user] denyhosts shows "crashed" status in rc-status, but seems to work fine Paul Hartman Mon, 20 Apr 2009 17:01:30
[gentoo-user] pre-starting KDE libs Philip Webb Mon, 20 Apr 2009 14:25:11
[gentoo-user] Failed to emerge fontforge Thomas Chef Mon, 20 Apr 2009 13:44:51
[gentoo-user] boot gentoo in 5 seconds? Liviu Andronic Mon, 20 Apr 2009 10:45:51
[gentoo-user] baselayout slot issue, portage wants to downgrade everything darren kirby Sun, 19 Apr 2009 23:45:05
[gentoo-user] corrupted start-up services (and file-system) Liviu Andronic Sun, 19 Apr 2009 23:04:20
[gentoo-user] Genlop -f not quite right. Dale Sun, 19 Apr 2009 21:49:03
[gentoo-user] downgrading gcc Mark Knecht Sun, 19 Apr 2009 20:18:26
[gentoo-user] 'g-cpan -u' error Grant Sun, 19 Apr 2009 18:13:20
[gentoo-user] Frox iptables ftp proxy D.H. Sun, 19 Apr 2009 17:54:38
[gentoo-user] No profile selected, unable to utilize --use-old Mark Knecht Sun, 19 Apr 2009 16:27:55
[gentoo-user] Failed to emerge media-libs/libprojectm-0.99-r1 John P. Burkett Sun, 19 Apr 2009 16:13:34
[gentoo-user] How to use newer version of a package ? Thomas Chef Sun, 19 Apr 2009 08:12:20
Re: [gentoo-user] Failed to install x11-drivers/ati-drivers-8.552-r2 Gregory Shearman Sun, 19 Apr 2009 07:20:39
[gentoo-user] gnome-base/gnome-keyring-2.24.1 failed Hung Dang Sun, 19 Apr 2009 06:51:20
[gentoo-user] Failed to install x11-drivers/ati-drivers-8.552-r2 John P. Burkett Sun, 19 Apr 2009 04:18:55
[gentoo-user] Clean-up after latest updates Walter Dnes Sun, 19 Apr 2009 03:18:41
[gentoo-user] question about portage capabilities Denis Sun, 19 Apr 2009 01:33:22
[gentoo-user] CUPS setup with Lexmark e322 Saphirus Sage Sun, 19 Apr 2009 00:11:51
[gentoo-user] pdf thumbnailer Liviu Andronic Sat, 18 Apr 2009 20:25:13
[gentoo-user] Which level of flash reader for AMD64? Robin Atwood Sat, 18 Apr 2009 15:11:46
[gentoo-user] xfce and screen resolution Michael Sullivan Sat, 18 Apr 2009 14:00:10
[gentoo-user] kernel build messages Mick Sat, 18 Apr 2009 10:29:38
[gentoo-user] Continued Xorg crashes Mark Knecht Fri, 17 Apr 2009 21:02:20
[gentoo-user] burning HD mpeg4 to dvd Joseph Fri, 17 Apr 2009 19:43:29
[gentoo-user] liveusb not working Valmor de Almeida Fri, 17 Apr 2009 17:44:14
[gentoo-user] [OT] Gentoo/GMail/download to Evolution Mark Knecht Fri, 17 Apr 2009 17:37:59
[gentoo-user] Battery knock out Mick Thu, 16 Apr 2009 15:35:15
[gentoo-user] Pausing kernel startup ? Thomas Chef Thu, 16 Apr 2009 12:16:10
[gentoo-user] Dell laptop install fail Adam Carter Thu, 16 Apr 2009 11:34:06
[gentoo-user] IDE is called hda Thomas Chef Thu, 16 Apr 2009 09:28:57
[gentoo-user] SLiM fails to load Fluxbox Liviu Andronic Thu, 16 Apr 2009 07:28:43
[gentoo-user] Kernel fails to boot on Via Epia Thomas Chef Thu, 16 Apr 2009 07:03:09
Re: [gentoo-user] Fonts garbled with Xorg 1.5 Gregory Shearman Thu, 16 Apr 2009 05:48:57
[gentoo-user] Adobe Air and TweetDeck Drew Tomlinson Thu, 16 Apr 2009 01:01:19
[gentoo-user] Has RgbPath gone away in new xorg? Allan Gottlieb Wed, 15 Apr 2009 23:41:02
[gentoo-user] {OT} HD makes weird noise, smartmontools says OK Grant Wed, 15 Apr 2009 23:19:33
[gentoo-user] gnome-keyring-daemon log Thanasis Wed, 15 Apr 2009 22:02:12
[gentoo-user] My USB camera no longer works. Dale Wed, 15 Apr 2009 19:51:19
[gentoo-user] gentoo installation -> emerge problem Christoph Schrauth Wed, 15 Apr 2009 17:15:09
[gentoo-user] xorg-server-1.5 breaks X, How to downgrade? Grant Wed, 15 Apr 2009 16:28:48
[gentoo-user] CMake and empty directories Patrick Holthaus Wed, 15 Apr 2009 15:17:43
Re: [gentoo-user] Fonts garbled with Xorg 1.5 Gregory Shearman Wed, 15 Apr 2009 11:32:02
[gentoo-user] Fonts garbled with Xorg 1.5 Konstantinos Agouros Wed, 15 Apr 2009 07:29:44
[gentoo-user] What do I mask to go back to xorg-server-1.3.0.0-r6 Mark Knecht Tue, 14 Apr 2009 22:52:18
[gentoo-user] [OT] the matrix on windows Michael P. Soulier Tue, 14 Apr 2009 21:48:03
[gentoo-user] dbus running but who started it? Michael P. Soulier Tue, 14 Apr 2009 20:11:12
[gentoo-user] Kolourpaint segaults (KDE 4.2.1 & 4.2.2) Jochen Becker Tue, 14 Apr 2009 17:50:59
[gentoo-user] Kolourpaint (KDE 4.2.1 & 4.2.2) crashes Jochen Becker Tue, 14 Apr 2009 17:20:44
[gentoo-user] cpu TIME question in ps command Zhengquan Zhang Tue, 14 Apr 2009 16:37:37
[gentoo-user] KDE 4.2.1 : goodbye & good riddance Philip Webb Tue, 14 Apr 2009 16:36:23
[gentoo-user] amarok2 and mysql Andrew Gaydenko Tue, 14 Apr 2009 15:43:24
[gentoo-user] net.eth0 started by udev-postmount Arnau Bria Tue, 14 Apr 2009 15:30:22
[gentoo-user] WEP wicd error Arnau Bria Tue, 14 Apr 2009 15:29:02
[gentoo-user] /etc/portage/package.keywords syntax Thanasis Tue, 14 Apr 2009 13:01:27
[gentoo-user] dependencies tool Jacques Montier Tue, 14 Apr 2009 10:20:59
[gentoo-user] myth Live TV completely crashes X - back to login Mark Knecht Tue, 14 Apr 2009 02:11:49
[gentoo-user] rc-update add hald default or boot? Mark Knecht Tue, 14 Apr 2009 00:00:04
[gentoo-user] gecko-mediaplayer inconsistent dependencies Grant Mon, 13 Apr 2009 20:31:04
[gentoo-user] [OT] Rusty on MySQL specifics Mick Mon, 13 Apr 2009 20:10:39
Re: [gentoo-user] KDE 4.2.1 : the undead has been killed Philip Webb Mon, 13 Apr 2009 18:49:48
[gentoo-user] Radeon woes Alex Schuster Mon, 13 Apr 2009 18:24:00
[gentoo-user] where to find a substitude for Xmodmap? KH Mon, 13 Apr 2009 16:20:45
[gentoo-user] KDE 4.2.1 : beta is as beta does Philip Webb Mon, 13 Apr 2009 16:14:06
[gentoo-user] LyX UI in in french alain.didierjean@××××.fr Mon, 13 Apr 2009 15:22:34
[gentoo-user] I don't like xorg-server 1.5.3 Peter Ruskin Mon, 13 Apr 2009 15:01:49
[gentoo-user] No sound over HDMI with SB600, 9800GT Strake Mon, 13 Apr 2009 10:47:20
[gentoo-user] Does -Wl,--hash-style=gnu need a full world rebuild? Jorge Morais Sun, 12 Apr 2009 22:24:04
[gentoo-user] protect running kernel fomr depclean? Mark Knecht Sun, 12 Apr 2009 19:08:14
Re: [gentoo-user] [OT] Xandros, EEE which partition to chroot maxim wexler Sun, 12 Apr 2009 14:51:15
[gentoo-user] Where to put own keyboard variants Sebastian Dörner Sun, 12 Apr 2009 14:49:40
[gentoo-user] VLC emerge Fails Strake Sun, 12 Apr 2009 11:44:19
[gentoo-user] Bye Hartmut Figge Sun, 12 Apr 2009 04:16:11
[gentoo-user] Mythfrontend segfaults Michael Sullivan Sat, 11 Apr 2009 23:35:22
[gentoo-user] xorg-server 1.5.3 doesn't like 'freetype' and 'vga' modules? Denis Sat, 11 Apr 2009 18:46:28
[gentoo-user] xorg-server-1.5.3 evdev works Philip Webb Sat, 11 Apr 2009 14:17:52
[gentoo-user] Double firefox references in taskbar Etaoin Shrdlu Sat, 11 Apr 2009 13:19:01
[gentoo-user] remove all kde and start again ... William Kenworthy Sat, 11 Apr 2009 11:49:23
[gentoo-user] xorg-server-1.5.3 no mouse [solved] Philip Webb Sat, 11 Apr 2009 10:14:06
[gentoo-user] Corrupt files or ntfs-3g fs? Mick Sat, 11 Apr 2009 08:37:55
[gentoo-user] [OT] Xandros, EEE which partition to chroot maxim wexler Sat, 11 Apr 2009 02:22:49
[gentoo-user] kdelibs recompile required but not recognized felix@×××××××.com Fri, 10 Apr 2009 23:52:46
[gentoo-user] Some hints about evdev versus xorg and your mouse and keyboard walt Fri, 10 Apr 2009 21:45:19
[gentoo-user] Frequently seeing "error processing environment" Joel Thibault (Gentoo) Fri, 10 Apr 2009 21:43:28
[gentoo-user] xorg-server-1.5 = no memory card device Grant Fri, 10 Apr 2009 20:21:10
[gentoo-user] Python module problems Saphirus Sage Fri, 10 Apr 2009 17:18:34
[gentoo-user] Can't figure out why emerage wants to build xscreensaver Grant Edwards Fri, 10 Apr 2009 16:31:00
[gentoo-user] Cryptsetup lvm2 blocker Momesso Andrea Fri, 10 Apr 2009 14:13:18
[gentoo-user] VNC question Konstantinos Agouros Fri, 10 Apr 2009 11:06:01
[gentoo-user] eth0 keeps starting Etaoin Shrdlu Fri, 10 Apr 2009 10:17:45
[gentoo-user] on-line info on masked packages Liviu Andronic Fri, 10 Apr 2009 09:53:44
Re: [gentoo-user] problem making bootable usb key--FIXED maxim wexler Fri, 10 Apr 2009 03:30:48
[gentoo-user] Xorg-server and my mouse Dale Fri, 10 Apr 2009 02:27:44