Gentoo Archives: gentoo-web-user

From: Stuart Herbert <Stuart.Herbert@×××××.com>
To: gentoo-web-user@l.g.o
Subject: RE: [gentoo-web-user] Java Script Libraries
Date: Thu, 23 Feb 2006 17:06:58
Hrm ... all the code I've seen uses:

	require_gem "<package-name>"

with no sign of version requirements passed around.  How does Gems
handle the versioning in the background?

Best regards,

-----Original Message-----
From: Adam Sroka [mailto:asroka@×××××.net] 
Sent: 23 February 2006 16:41
To: gentoo-web-user@l.g.o
Subject: Re: [gentoo-web-user] Java Script Libraries

Stuart Herbert wrote:
>> Thanks for making me aware of the issue. So let's hope for PHP5... >> > > No problem. I wish it was an idea we could implement. Alas, it's > something that none of the scripting languages handle well. Even Ruby > hasn't learned from the past mistakes in this area. >
Ruby apps that are Gems aware handle this flawlessly. -- gentoo-web-user@g.o mailing list -- gentoo-web-user@g.o mailing list


Subject Author
Re: [gentoo-web-user] Java Script Libraries Adam Sroka <asroka@×××××.net>