Gentoo Archives: gentoo-dev

From: "Bruce A. Locke" <blocke@××××××.org>
To: gentoo-dev@g.o
Subject: [gentoo-dev] BitchX and esound
Date: Sat, 22 Sep 2001 21:21:54
Message-Id: 20010922232229.382ed84d.blocke@shivan.org
Hello... Enabling sound support in BitchX requires esound 0.2.5 or better.
 The only version of esound we have in portage is 0.2.22.  The problem
with this is that 0.2.22 is _not_ newer then 0.2.5.  And with sound
support enabled BitchX's configure script bombs horribly so for now I've
commented out such support from BitchX's ebuild.

So we have two issues, the first is the esound versioning problem.  The
second was I couldn't get esound 0.2.8 to compile anyways after 15 minutes
of playing with it. :(

Any comments? 

---------------------------------------------------------------------
Bruce A. Locke
blocke@××××××.org

Replies

Subject Author
Re: [gentoo-dev] BitchX and esound Mikael Hallendal <micke@×××××××××××.se>