Gentoo Archives: gentoo-dev

From: "Robin H. Johnson" <robbat2@g.o>
To: gentoo-dev@l.g.o
Subject: Re: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying
Date: Fri, 14 Oct 2011 22:54:17
Message-Id: robbat2-20111014T224613-974658892Z@orbis-terrarum.net
In Reply to: Re: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying by Mike Gilbert
On Fri, Oct 14, 2011 at 05:52:59PM -0400, Mike Gilbert wrote:
> It would be helpful if folks could brain storm a list of python related > packages to test under EAPI 4. I may have some time over the next few > weekends to work on this.
dev-vcs/git needs python eclasses to have EAPI4 so REQUIRED_USE can be used to solve bug #353657. -- Robin Hugh Johnson Gentoo Linux: Developer, Trustee & Infrastructure Lead E-Mail : robbat2@g.o GnuPG FP : 11AC BA4F 4778 E3F6 E4ED F38E B27B 944E 3488 4E85

Replies

Subject Author
Re: [gentoo-dev] python.eclass EAPI 4 support, this gets really annoying "Tony \\\"Chainsaw\\\" Vroon" <chainsaw@g.o>