Gentoo Archives: gentoo-dev

From: Arfrever Frehtes Taifersar Arahesis <Arfrever@g.o>
To: Gentoo Development <gentoo-dev@l.g.o>
Subject: Re: [gentoo-dev] Packages pulling in python-3*, also they dont require it
Date: Thu, 18 Mar 2010 19:32:58
Message-Id: 201003182033.28430.Arfrever@gentoo.org
In Reply to: [gentoo-dev] Packages pulling in python-3*, also they dont require it by Thomas Sachau
2010-03-18 20:20:02 Thomas Sachau napisaƂ(a):
> Currently, some packages just depend on "dev-lang/python". Arfrever claims it to be right
It's correct only for packages (e.g. dev-python/setuptools), which support all versions of Python (including Python 3).
> Arfrever claims current portage behaviour is wrong
I claim that Portage behavior is correct. -- Arfrever Frehtes Taifersar Arahesis

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies