Gentoo Archives: gentoo-dev

From: "Michał Górny" <mgorny@g.o>
To: gentoo-dev@l.g.o
Cc: ciaran.mccreesh@××××××××××.com
Subject: Re: [gentoo-dev] Re: [gentoo-commits] gentoo-x86 commit in net-im/qutecom: metadata.xml ChangeLog qutecom-2.2_p20110210.ebuild
Date: Thu, 13 Oct 2011 15:27:15
Message-Id: 20111013172630.0ca7d1f5@pomiocik.lan
In Reply to: Re: [gentoo-dev] Re: [gentoo-commits] gentoo-x86 commit in net-im/qutecom: metadata.xml ChangeLog qutecom-2.2_p20110210.ebuild by Ciaran McCreesh
On Thu, 13 Oct 2011 14:13:11 +0100
Ciaran McCreesh <ciaran.mccreesh@××××××××××.com> wrote:

> On Thu, 13 Oct 2011 12:23:07 +0200 > Chí-Thanh Christopher Nguyễn <chithanh@g.o> wrote: > > So qutecom is not broken and needs not be removed as long as > > <linux-headers-2.6.38 is in the tree. > > Dependencies using <, <=, =, ~ or =* are broken, except in certain > special situations inside ||.
So, in your opinion, if we have 'foo' and 'libfoo' which are strictly version-bound, we can't allow users to install older versions? -- Best regards, Michał Górny

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies