Gentoo Archives: gentoo-laptop

From: Ali Polatel <polatel@×××××××××.com>
To: gentoo-laptop@l.g.o
Subject: Re: [gentoo-laptop] Audio doesn't work if I start the PC without AC
Date: Thu, 01 Feb 2007 01:03:21
Message-Id: 20070201010205.GA31022@mars.solar
In Reply to: [gentoo-laptop] Audio doesn't work if I start the PC without AC by Andrea Spadaccini
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

* Andrea Spadaccini (a.spadaccini@×××××××××××××.it) wrote:
> Hello list, > I think that the subject is quite descriptive. I have an ASUS A8JC > laptop, with kernel 2.6.18.2, gentoo linux x86 stable with some ~x86 > packages, this audiocard: > > 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High > Definition Audio Controller (rev 02) Subsystem: ASUSTeK Computer Inc. > Unknown device 1153 Flags: bus master, fast devsel, latency 0, IRQ 23 > Memory at febfc000 (64-bit, non-prefetchable) [size=16K] > Capabilities: [50] Power Management version 2 > Capabilities: [60] Message Signalled Interrupts: 64bit+ > Queue=0/0 Enable- Capabilities: [70] Express Unknown type IRQ 0 > > Can someone help me? Thanks in advance, >
Do you have a battery runlevel? Maybe you forgot to add alsasound to that runlevel. - -- Ali Polatel (hawking) <polatel@×××××××××.com> http://www.students.itu.edu.tr/~polatel gpg F0186CA2 fp: 7110 01E2 F8B6 83A2 AC52 1D9F 986B 76E1 F018 6CA2 () ascii ribbon campaign - against html mail /\ -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.1 (GNU/Linux) iD8DBQFFwTwNmGt24fAYbKIRAgkQAJ9L7QRBP1dD9J1Yxyr/18415OYzDACfYU2O PSu67hRYbqskvwFssHeGW9U= =N37N -----END PGP SIGNATURE----- -- gentoo-laptop@g.o mailing list