Gentoo Archives: gentoo-perl

From: Yuval Yaari <yuval@g.o>
To: gentoo-perl@g.o
Subject: Re: [gentoo-perl] Perl ebuilds needing updates
Date: Mon, 04 Dec 2006 10:12:31
Message-Id: 4573F486.7000200@gentoo.org
In Reply to: Re: [gentoo-perl] Perl ebuilds needing updates by Antoine Raillon
Antoine Raillon wrote:
> Michael Cummings a écrit : > >> Packagename Version in portage Version on CPAN >> ----------------------------------------------------------- >> Alien-wxWidgets 0.21 0.25 >> wxperl 0.57 0.65 > > someone really uses those 2 packages ? :) > > they're a real pain to maintain (yuval can confirm that), why not > masking them to see if someone complains ? (and removing them if > nobody does ;p)
Confirmed. Wx breaks with every new version :-( +1 for masking wxperl, this is the evil package from hell... ~Y -- gentoo-perl@g.o mailing list