Gentoo Archives: gentoo-ppc-dev

From: Stefan Bruda <bruda@×××××××××××.ca>
To: gentoo-ppc-dev@l.g.o
Subject: [gentoo-ppc-dev] dvipdfm dependencies
Date: Thu, 10 Jun 2004 15:10:24
Message-Id: 16584.31155.281982.790204@gargle.gargle.HOWL
Hi.

Latest dvipdfm (app-text/dvipdfm-0.13.2c) requires =app-text/tetex-1*
currently.  However, it works fine with my system with
app-text/tetex-2.0.2-r3 so I believe that the dependency should be
upgraded to >=app-text/tetex-1* (further, from what I know about the
functionality of dvipdfm I can see no reason accordingh to which
dvipdfm would not work with tetex-2).

As a side note, the current dependency tree also has the annoying side
effect that `emerge --pretend --update --deep world' keeps suggesting
that I should downgrade my tetex installation.

Cheers,
Stefan

-- 
If it was so, it might be; and if it were so, it would be; but as
it isn't, it ain't. That's logic.
    --Lewis Carroll, Through the Looking-Glass

--
gentoo-ppc-dev@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-dev] dvipdfm dependencies Pieter Van den Abeele <pvdabeel@g.o>