Gentoo Archives: gentoo-ppc-user

From: Mike S <michael_six@×××××××××××××××××.net>
To: gentoo-ppc-user@l.g.o
Subject: [gentoo-ppc-user] Conflicting packages?
Date: Thu, 11 Aug 2005 00:09:09
Message-Id: 42FA9649.5070906@users.sourceforge.net
I think I may have made a boo boo when I first emerged the system and it 
was carried over when I did the emerge world.

In my Desktop menu on the gnome desktop I have a settings option.  
Contained in this is Desktop, Document Handlers, Multimedia, 
Peripherals, File types and programs, and Gnome Control Center.  This 
would generally not be a bad thing, I would think, except every one of 
these options bring me to a window that says gnome control center, but 
does not look like the "real" gnome control center that you get when you 
go to Applications > Settings > Gnome Control Center, which brings up a 
window titled Desktop Preferences.  Searching control-center in porthole 
I have 2.10.1-r1 installed under slot 2 and 1.4.0.5-r1 installed under 
slot 1.  My guess is that these are conflicting.

Am I right in guessing this, and if so doesn anyone know how to fix this?

--Mike S
-- 
gentoo-ppc-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-user] Conflicting packages? Mike S <michael_six@×××××××××××××××××.net>