Gentoo Archives: gentoo-science

From: fbissey@××××××××××××.nz
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] sci-mathematics/sage-4.7.1-r2 still circumvents the installation of numpy > numpy-1.5.1
Date: Sun, 09 Oct 2011 23:31:01
Message-Id: 20111010122517.40soss0cgcskgkws@webmail.slingshot.co.nz
In Reply to: Re: [gentoo-science] sci-mathematics/sage-4.7.1-r2 still circumvents the installation of numpy > numpy-1.5.1 by rose@rz.uni-potsdam.de
Quoting rose@××××××××××××××.de:
>> >> Do you absolutely need numpy-1.6 for something else than sage? >> >> Francois > > Hi Francois, > > it seems, that scipy-0.9.0-r2 fails to emerge if numpy-1.5.1 is > installed but it is emerged if numpy-1.6.1-r1, compare Bug 386269 > https://bugs.gentoo.org/show_bug.cgi?id=386269 . > > Regards Juergen
Hi Juergen, It works for me here so let's try to get to the bottom of this. Do you have lapack enabled in numpy? Francois

Replies