Gentoo Archives: gentoo-science

From: Steven Trogdon <strogdon@×××××.edu>
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] [sage-on-gentoo] ImportError: No module named CrashHandler
Date: Thu, 26 Jan 2012 18:03:32
Message-Id: 20120126111914.30eec62f@ledaig.d.umn.edu
In Reply to: [gentoo-science] [sage-on-gentoo] ImportError: No module named CrashHandler by v_2e@ukr.net
Hi Vladimir,

You could try:

https://github.com/cschwan/sage-on-gentoo/issues/93

In the issue there was an IPython-0.10.1-py-2.7.egg-info file that was floating around. However, if this fixes things, it's odd that it's appearing again with 4.8, unless your ipython was recently upgraded?

Steve

On Thu, 26 Jan 2012 16:58:55 +0200
v_2e@×××.net wrote:

> ---------------------------------------------------------------------- > Hello! > After upgrade to Sage 4.8 I cannot start it and get the following > error message: > > > | Sage Version 4.8, Release Date: 2012-01-20 | > | Type notebook() for the GUI, and license() for information. | > ---------------------------------------------------------------------- > Traceback (most recent call last): > File "/usr/bin/sage-ipython", line 19, in <module> > from IPython.CrashHandler import CrashHandler > ImportError: No module named CrashHandler > > > Is it a known issue? If it is, what is the solution? > > Thanks. > Vladimir > > ----- > <v_2e@×××.net> >

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies