Gentoo Archives: gentoo-user-br

From: Raphael Bastos <tecnologia@×××××××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema ao compilar linux-atm
Date: Fri, 21 Oct 2011 00:51:07
Message-Id: CAPQRN=W5ncL4M_+veVRj==8WU=9Y-37-cFjHWQdwOyAc1_tzyw@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Problema ao compilar linux-atm by Thiago Nunes
Acho que descobri a causa Thiago... por algum motivo a porra do
catalyst removeu o bison no fim da geração do stage, dae no stage4 deu
a merda q deu.

É com essas coisas que fico PUTO com o catalyst, e cada vez mais penso
em migrar pro metro.

/home/yaxkin/server/log/stage3.log:>>> Installing (59 of 132)
sys-devel/bison-2.5
/home/yaxkin/server/log/stage3.log: * Messages for package sys-devel/bison-2.5:
/home/yaxkin/server/log/stage3.log: sys-devel/bison
/home/yaxkin/server/log/stage3.log:All selected packages:
sys-apps/makedev-3.23.1 sys-devel/automake-1.11.1 sys-devel/bison-2.5
sys-devel/autoconf-wrapper-10-r1 sys-devel/libtool-2.4-r1
dev-util/pkgconfig-0.26 sys-devel/m4-1.4.16 dev-util/gperf-3.0.4
sys-devel/flex-2.5.35_p10 dev-util/ccache-3.1.6
sys-devel/automake-wrapper-4 sys-devel/autoconf-2.68
/home/yaxkin/server/log/stage3.log:>>> Unmerging sys-devel/bison-2.5...


Att,
Raphael Bastos

===============================================
Bastos Service Manutenção Industrial Ltda.
www.bastosservice.com.br
Linux Reg. User: 388431  //  LPI ID: LPI000214711
email:~> $ echo "vgepqnqikcBdcuvquugtxkeg0eqo0dt" | perl -pe \
's/(.)/chr(ord($1)-2)/ge'
===============================================



Em 20 de outubro de 2011 20:35, Thiago Nunes <thiagonunesrs@×××××.com> escreveu:
> Em 20 de outubro de 2011 17:08, Raphael Bastos > <tecnologia@×××××××××××××××××.br> escreveu: > >> ../../ylwrap: line 111: yacc: command not found > >> server ~ # which yacc >> /usr/bin/yacc >> server ~ # qfile yacc >> server ~ # > > Aqui eu tenho o mesmo caso que tu, tenho instalado o yacc mas o qfile > não acha quem instalou. Mas veja isso: > > $ file /usr/bin/yacc > /usr/bin/yacc: symbolic link to `yacc.bison' > $ qfile yacc.bison > sys-devel/bison (/usr/bin/yacc.bison) > > Isso acontece porque o yacc foi criado pelo script que roda após a > instalação, não aparece na etapa de instalação. > > Quem instalou aquele "ylwrap"? > > -- > thiago > >