Gentoo Archives: gentoo-user-br

From: Leonardo Guilherme <leonardo.guilherme@×××××.com>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Cópia de um sistema para outro HD
Date: Sun, 07 Aug 2011 19:33:46
Message-Id: CAGGSsJZw5NozxFq8rW2YTB6n7ikd4Lx5KSpuTOUU_2XUhYJMWA@mail.gmail.com
In Reply to: Re: [gentoo-user-br] Cópia de um sistema para outro HD by Raphael MD
Você chega a ver a tela de boot do grub ou ele já manda um erro 15?

Eu não lembro bem o que era o erro 15; me pergunto como você instalou o grub
- eu costumo fazer exatamente como está no handbook,

monta a raíz do /destino, monta o /destino/dev e o /destino/proc,
/destino/boot e depois grub-install /dev/sdb. Não esqueça que se é sdb
agora, então é hd(*1*, *) e não hd(0, *)

Não sei se você tinha essas coisas em mente, talvez ajude...

Em 7 de agosto de 2011 16:04, Raphael MD <raphamejias@×××××××××.br>escreveu:

> Caros! > > Fiz como a maioria recomendou, efetuei a cópia do hd utilizando o comando > rsync, funcionou bem, consegui manter meu diretório /home. > > Mas estou com um outro problema muito estranho. > > O GRUB, da o erro 15, durante o boot. > > Mas não há motivos para isso, pois na minha partição de boot, dev/sdb1 está > tuda certa, há o arquivo da kernel, há o arquivo do grub. > > Eu já formatei esta partição, ja instalei o grub de novo, compilei o > kernel, e sempre da o erro 15, conferi no device.map a ordem dos hd's e está > tudo correto. > > Chequei no fdisk, se o dev/sdb1 era de boot e ele é. > > Este erro me pegou. Abs > >
-- Leonardo