Gentoo Archives: gentoo-user-br

From: Raphael Bastos <tecnologia@×××××××××××××××××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Montagem de usb e desligamento no XFCE4
Date: Mon, 20 Jun 2011 18:22:33
Message-Id: BANLkTinZJWH0MqGoJnf9Oa=zeS8Omv73DA@mail.gmail.com
In Reply to: [gentoo-user-br] Montagem de usb e desligamento no XFCE4 by Raphael MD
Eu tinha um problema que era a montagem de partições ntfs em pendrive
ou hd externo. Bastou eu colocar o sistema de arquivos ntfs-3g no
arquivo /etc/filesystems que o problema foi solucionado.
O sistema por padrão procura os sistemas de arquivos a serem montados
automaticamente nos arquivos /proc/filesystems e o /etc/filesystems.

Att,
Raphael Bastos

===============================================
Bastos Service Manutenção Industrial Ltda.
www.bastosservice.com.br
Linux Reg. User: 388431  //  LPI ID: LPI000214711
===============================================




Em 20 de junho de 2011 13:49, Raphael MD <raphamejias@×××××××××.br> escreveu:
> Olá caros! > > Recentemente instalei o XFCE4 no meu pc, está funcionando muito bem. > Mas há alguns problemas, que mesmo revirando a internet não consegui resolver. > > Estou utilizando o udev. > > O primeiro diz respeito ao Thunar, não mountar os dispositivos móveis. > Por exemplo, um pen-drive, ele reconheçe, lista o dispositivo, na barra lateral, mas quando eu clico, ele responde, falha na montagem, sem autorização. E eu não consegui, achar um jeito de resolver isto, ja instalei o volman, já tentei criar rules, mas não consigo, e também a maioria da documentação que acho, diz respeito ao HAL e eu estou usando o Udev. > > Outro problema é que os botões de reiniciar e desligar o pc, no XFCE4, estão "apagados" não consigo clicar sobre o desligar nem reiniciar, tendo que fazer estas tarefas sempre via comando no terminal, como superuser. > > Alguém tem alguma dica? > > Obrigado! > >

Replies

Subject Author
Re: [gentoo-user-br] Montagem de usb e desligamento no XFCE4 Daniel da Veiga <danieldaveiga@×××××.com>
Re: [gentoo-user-br] Montagem de usb e desligamento no XFCE4 [RESOLVIDO] Raphael MD <raphamejias@×××××××××.br>