Gentoo Archives: gentoo-user-es

From: Angel Cervera Claudio <angel@××××××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Problemas con /dev/random
Date: Wed, 01 Mar 2006 09:03:23
Message-Id: 44056336.4070405@acervera.com
In Reply to: Re: [gentoo-user-es] Problemas con /dev/random by Linux Blues
Me voy acercando, pero no llego a dar con la solución:
http://groups.google.es/group/comp.os.linux.misc/browse_frm/thread/4d9dd3403536e99/f469860c76b4b268?lnk=st&q=%22%2Fdev%2Frandom%22+hang&rnum=2&hl=es#f469860c76b4b268

Linux Blues wrote:

>On Tue, 28 Feb 2006 09:58:54 +0100 >Angel Cervera Claudio <angel@××××××××.com> wrote: > > > >>Usa udev. >>La instalación en los dos servidores que no funciona ha sido reciente, >>y, prácticamente, están las opciones que vienen por defecto de la 2005.1-r1 >> >>RC_DEVICES="auto" >>RC_DEVICE_TARBALL="yes" >> >> > >Hay pequeñas inconsistencias en el Device_Tarball, como ya se ha >mencionado en esta lista, enlaces recíprocos que no apuntan a ningún >dispositivo y demás. >La cuestión es si es posible reiniciar un servidor en producción, pero >para eliminar los nodos inútiles/innecesarios no veo otra forma, >excepto ponerlo a "no"; dado que está /sbin/udevstart, pero no se >podría parar (es un sinsentido). > >$ ls -l /dev/random >crw-rw-rw- 1 root root 1, 8 feb 28 22:09 /dev/random > >Intenta re-crear el nodo con mknod y 1 8. Pero la verdad yo tampoco >tengo la menor idea de a qué puede deberse... > > >
-- Ángel Cervera Claudio Freelance / desarrollos j2ee web: http://www.acervera.com email: angel@××××××××.com tlf: 670819234 / 985308170 Avda. de la Argentina, 132 33213 - Gijón (Asturias) - Spain - Mensajería --------------------- msn: angelcervera@××××××××××.com yahoo: angelcervera aol: angelcervera jabber: angelcervera en jabber.org google talk: angelcervera skype: angelcervera -- gentoo-user-es@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-es] Problemas con /dev/random [SOLVED] Angel Cervera Claudio <angel@××××××××.com>